娱乐新地带论坛  

返回   娱乐新地带论坛 > 电脑技术 > 『硬件使用』

『硬件使用』 硬件使用心得,新硬推荐等 一切关于硬件的话题...

发表新主题 回复
 
主题工具 显示模式
旧 2013-01-17, 02:58 PM   #1
No1
Tony
坛主
级别:126 | 在线时长:16580小时 | 升级还需:57小时级别:126 | 在线时长:16580小时 | 升级还需:57小时级别:126 | 在线时长:16580小时 | 升级还需:57小时级别:126 | 在线时长:16580小时 | 升级还需:57小时
 
Tony 的头像
 
注册日期: 2003-10-22
帖子: 11,035
积分:6
精华:24
现金:14301金币
资产:29325258金币
Tony 是一位成功的新星Tony 是一位成功的新星Tony 是一位成功的新星Tony 是一位成功的新星
升级了openwrt的版本,无线居然不正常了。

之前wr1041n改了openwrt,想加装qos包,一直不能安装。

于是前天重新下载了一个openwrt的新版,更新后,qos终于能安装了。但wifi功能始终都不能打开,google了不少网页,也不成功。提示“未开启或未关联无线”,“hostapd_set_log_options: not found”之类

今天想想,会不会这个版本有问题,于是又重新下载了一次,用二进制对比了一下,有不同。就又更新一了一次,这次wifi终于正常了。

官方下载的版本,居然有也这个问题。大家以后对官方的东西也要留个心眼了。

之前的版本:
“固件版本 OpenWrt Barrier Breaker r35139 / LuCI Trunk (trunk+svn9621)”,
新下载的:
“OpenWrt Barrier Breaker r35181 / LuCI Trunk (trunk+svn9622)”
 
Tony 的签名
古代人有点功夫就研究长生不老,现代人忙完一天只有不想活了!
Tony 当前在线  
回复时引用此帖
发表新主题 回复

书签

主题工具
显示模式

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 08:37 AM


©2003-2020 1819.net All rights reserved.